Recent Releases

0.7.228 Sep 2017 08:45 minor feature: Essential Upgrade -- All users strongly advised to upgrade. Recommended Upgrade -- Upgrade recommended but not essential. Optional Upgrade -- Upgrade only if convenient. Support VS 2017. To build, requires MakeMe 0.10.7 or later. To install paks, use Pak 0.12.3 or later. . Download. Documentation.
0.7.109 Jun 2017 06:05 minor feature: Essential Upgrade -- All users strongly advised to upgrade. Recommended Upgrade -- Upgrade recommended but not essential. Optional Upgrade -- Upgrade only if convenient. Upgrade mbedtls to 2.2.1. missing man directories on installations. blog description and meta handling. fatal() to be public. To build, requires MakeMe 0.10.4 or later. To install paks, use Pak 0.12.1 or later. . Download. Documentation.
0.7.028 Oct 2015 12:45 minor feature: Add MbedTLS support. To build, requires MakeMe 0.10.0 or later. To install paks, use Pak 0.12.0 or later.
0.6.025 Sep 2015 04:25 minor feature: Add MbedTLS support.
0.5.728 Aug 2015 06:45 minor feature: Cleanup external server when Expansive exits. Upgrade MPR and HTTP libraries. To build, requires MakeMe 0.9.3 or later. To install paks, use Pak 0.11.3 or later.
0.5.615 Aug 2015 06:45 minor feature: Recommended Upgrade -- Upgrade recommended but not essential.
0.5.521 Jul 2015 20:45 minor feature: Automatically clean dist directory if changing mode.
0.5.417 Jun 2015 19:45 minor feature: Support devDependencies in package.json. Use installed packages for plugins not just packages in dependencies.L.
0.5.311 Jun 2015 22:05 minor feature: Configure SSL.
0.5.207 Jun 2015 06:25 minor feature: Fix encoding meta.url. Upgrade Ejscript.
0.5.123 May 2015 09:45 minor bugfix: Optimized change detection. Added open-architecture watchers with addWatcher API. Optimize expansive startup to not always render.
0.5.011 Apr 2015 15:25 minor feature: Issues.
0.4.227 Nov 2014 01:17 minor feature: Initial feature release. Still under active development.